PULSE
FEED
ransomsarcoma reclama a Don Pickett & Associates · Professional Servicesransomscarlettgroup reclama a vinsolutions.com · US · Professional Servicesransomauditteam reclama a Ca***ka · ES · Not Foundransomrhysida reclama a Line2Line Coatings · Manufacturingransomfulcrumsec reclama a EMARKETER · US · Technologyransomn0n reclama a Horn of Africa Regional Environment Centre and Network · ET · Otherransomwallstreet reclama a Prism Medical Products · US · Healthcareransomn0n reclama a PROTEX Confection · TN · Manufacturingransomn0n reclama a SunTechnics Fabrisolar AG · CH · Energy & Utilitiesransomemperador reclama a B2Chat · Technologyransomqilin reclama a Coop Italia · IT · Retail & E-Commerceransomqilin reclama a SEPIVER · MX · Not Foundransomlockbit5 reclama a istanbultrading.com · TR · Retail & E-Commerceransomsilentransomgroup reclama a M... C... · Not Foundransomsarcoma reclama a Don Pickett & Associates · Professional Servicesransomscarlettgroup reclama a vinsolutions.com · US · Professional Servicesransomauditteam reclama a Ca***ka · ES · Not Foundransomrhysida reclama a Line2Line Coatings · Manufacturingransomfulcrumsec reclama a EMARKETER · US · Technologyransomn0n reclama a Horn of Africa Regional Environment Centre and Network · ET · Otherransomwallstreet reclama a Prism Medical Products · US · Healthcareransomn0n reclama a PROTEX Confection · TN · Manufacturingransomn0n reclama a SunTechnics Fabrisolar AG · CH · Energy & Utilitiesransomemperador reclama a B2Chat · Technologyransomqilin reclama a Coop Italia · IT · Retail & E-Commerceransomqilin reclama a SEPIVER · MX · Not Foundransomlockbit5 reclama a istanbultrading.com · TR · Retail & E-Commerceransomsilentransomgroup reclama a M... C... · Not Found
← All CVEs
CVE WatchOct 7, 2026

CVE-2026-102255

A Pre-authentication SSRF vulnerability exists in the SMA1000 Appliance Work Place interface due to an unintended alternate access path. By

CVSS

10.0

Critical

EPSS

0.5%

p40

KEV

—

Exploit Today

12

0-100

Published: Oct 7, 2026 · Last modified: Oct 7, 2026 · CWE-441 · CWE-918

EPSS · 30d
0.5%EPSS · 30 days0.5%
2026-10-082026-10-23
Technical description

A Pre-authentication SSRF vulnerability exists in the SMA1000 Appliance Work Place interface due to an unintended alternate access path. By abusing this path, a remote unauthenticated attacker could potentially exploit this vulnerability to direct the appliance to issue requests on their behalf and reach internal functionality and perform unauthorized operations.

Official references
Related CVEs
CVECVSSEPSSKEVRExploitTitleMod.
CVE-2026-1154115.0 MED
11.2%
——3crawlseo before version 0.2.4 contains a server-side request forgery vulnerability in its crawler engine where isPrivateIp() fails to block reserved IP ranges such as RFC 6598 Carrier-Grade NAT, RFC 6890, TEST-NET ranges and certain IPv6 addresses, and additionally fails to pin the validated address for the actual outbound connection, allowing a TOCTOU DNS rebinding bypass. An authenticated attacker can add a malicious domain that resolves to an internal or restricted address, trigger a crawl to reach internal services or cloud metadata endpoints like 169.254.169.254, and retrieve the fetched page's title, description, headings, status code and links through the crawl results API, enabling internal network reconnaissance.1d
CVE-2026-1147307.2 HIG
22.8%
——7Roundcube Webmail 1.6.14 before 1.6.20 and 1.7.0 before 1.7.5 is affected by a server-side request forgery filter bypass. The network blocklist used by rcube_utils::is_local_url() omitted the RFC 6052 NAT64 prefix 64:ff9b::/96, the RFC 8215 local-use NAT64 prefix 64:ff9b:1::/48 and the unspecified address ::/128, so URLs such as http://[64:ff9b::7f00:1]/ passed the filter and reached loopback, link-local and cloud metadata addresses. Upstream fixed this in the commit “Fix SSRF filter (is_local_url()) bypass via NAT64 64:ff9b::/96”.2d
CVE-2026-87953—
5.8%
——2Server-Side Request Forgery (SSRF) vulnerability in Drupal SAML SSO - Service Provider allows Server Side Request Forgery. This issue affects SAML SSO - Service Provider versions: from 0.0.0 to 3.2.0.2d
CVE-2026-1146344.3 MED
9.1%
——3WWBN AVideo before 29.4.0 contains a blind server-side request forgery vulnerability in getHeaderContentTypeFromURL() because get_headers() follows redirects without re-validating targets with isSSRFSafeURL(). Authenticated uploaders can store a videoLink pointing to a redirector, causing internal GET requests when visitors view the video, enabling internal port scanning via the embed-versus-video render oracle.1d
CVE-2026-1143744.3 MED
13.9%
——4A vulnerability was identified in leomoon-studios wiki-go up to 1.9.1. This impacts an unknown function of the file internal/handlers/metadata_api.go of the component fetch-metadata Endpoint. Such manipulation leads to server-side request forgery. It is possible to launch the attack remotely. The exploit is publicly available and might be used. Upgrading to version 1.9.2 will fix this issue. The name of the patch is 25498ebf5c012b870967e38eec2a1e5133fa1a83. Upgrading the affected component is recommended.1d
CVE-2026-1143626.3 MED
14.8%
——4A flaw has been found in HarnessRouter up to 0.31.12. This impacts an unknown function of the file gateway/app.py of the component Targets Test Endpoint. Executing a manipulation of the argument base_url can lead to server-side request forgery. The attack may be performed from remote. Upgrading to version 0.31.13 will fix this issue. This patch is called 1c4b1fc1f89737dabd089ac1d1c174a57f764e28. It is suggested to upgrade the affected component.1d