PULSE
FEED
ransombravox reclama a AMSAM · FR · Not Foundransombravox reclama a Barrow & Grimm · US · Not Foundransomsilentransomgroup reclama a M...r · Not Foundransomsilentransomgroup reclama a Kirkland & Ellis LLP · US · Professional Servicesransomakira reclama a Bethany Press International · Retail & E-Commerceransomakira reclama a Medienwerkstatt · DE · Educationransomakira reclama a Annapath · Not Foundransomrhysida reclama a DR.SCHNELL GmbH & Co. KGaA · DE · Manufacturingransomqilin reclama a Airtificial · Technologyransomqilin reclama a Bathurst RSL · AU · Hospitalityransomqilin reclama a Creative Universe · AU · Otherransomeverest reclama a PWC · GB · Professional Servicesransomn0n reclama a Performance Ford Inc · US · Retail & E-Commerceransomn0n reclama a Company #109 · Not Foundransombravox reclama a AMSAM · FR · Not Foundransombravox reclama a Barrow & Grimm · US · Not Foundransomsilentransomgroup reclama a M...r · Not Foundransomsilentransomgroup reclama a Kirkland & Ellis LLP · US · Professional Servicesransomakira reclama a Bethany Press International · Retail & E-Commerceransomakira reclama a Medienwerkstatt · DE · Educationransomakira reclama a Annapath · Not Foundransomrhysida reclama a DR.SCHNELL GmbH & Co. KGaA · DE · Manufacturingransomqilin reclama a Airtificial · Technologyransomqilin reclama a Bathurst RSL · AU · Hospitalityransomqilin reclama a Creative Universe · AU · Otherransomeverest reclama a PWC · GB · Professional Servicesransomn0n reclama a Performance Ford Inc · US · Retail & E-Commerceransomn0n reclama a Company #109 · Not Found
← All CVEs
CVE WatchOct 6, 2026

CVE-2026-105301

A flaw was found in the X.509 client-certificate authenticator of Keycloak, a solution for identity and access management. The issue occurs

CVSS

4.0

Medium

EPSS

0.1%

p2

KEV

—

Exploit Today

1

0-100

Published: Oct 5, 2026 · Last modified: Oct 6, 2026 · CWE-918

EPSS · 30d
0.1%EPSS · 30 days0.1%
2026-10-052026-10-21
Technical description

A flaw was found in the X.509 client-certificate authenticator of Keycloak, a solution for identity and access management. The issue occurs when the server is configured to check certificate revocation using CRL Distribution Points or OCSP. An attacker can provide a specially crafted certificate that points to a malicious server, causing Keycloak to make unauthorized outbound requests to internal or external endpoints before the certificate is fully validated. This can lead to a blind server-side request forgery (SSRF) attack.

Official references
Related CVEs
CVECVSSEPSSKEVRExploitTitleMod.
CVE-2026-1154115.0 MED
—
———crawlseo before version 0.2.4 contains a server-side request forgery vulnerability in its crawler engine where isPrivateIp() fails to block reserved IP ranges such as RFC 6598 Carrier-Grade NAT, RFC 6890, TEST-NET ranges and certain IPv6 addresses, and additionally fails to pin the validated address for the actual outbound connection, allowing a TOCTOU DNS rebinding bypass. An authenticated attacker can add a malicious domain that resolves to an internal or restricted address, trigger a crawl to reach internal services or cloud metadata endpoints like 169.254.169.254, and retrieve the fetched page's title, description, headings, status code and links through the crawl results API, enabling internal network reconnaissance.8h
CVE-2026-1147307.2 HIG
—
———Roundcube Webmail 1.6.14 before 1.6.20 and 1.7.0 before 1.7.5 is affected by a server-side request forgery filter bypass. The network blocklist used by rcube_utils::is_local_url() omitted the RFC 6052 NAT64 prefix 64:ff9b::/96, the RFC 8215 local-use NAT64 prefix 64:ff9b:1::/48 and the unspecified address ::/128, so URLs such as http://[64:ff9b::7f00:1]/ passed the filter and reached loopback, link-local and cloud metadata addresses. Upstream fixed this in the commit “Fix SSRF filter (is_local_url()) bypass via NAT64 64:ff9b::/96”.19h
CVE-2026-87953—
—
———Server-Side Request Forgery (SSRF) vulnerability in Drupal SAML SSO - Service Provider allows Server Side Request Forgery. This issue affects SAML SSO - Service Provider versions: from 0.0.0 to 3.2.0.20h
CVE-2026-1146344.3 MED
—
———WWBN AVideo before 29.4.0 contains a blind server-side request forgery vulnerability in getHeaderContentTypeFromURL() because get_headers() follows redirects without re-validating targets with isSSRFSafeURL(). Authenticated uploaders can store a videoLink pointing to a redirector, causing internal GET requests when visitors view the video, enabling internal port scanning via the embed-versus-video render oracle.7h
CVE-2026-1143744.3 MED
—
———A vulnerability was identified in leomoon-studios wiki-go up to 1.9.1. This impacts an unknown function of the file internal/handlers/metadata_api.go of the component fetch-metadata Endpoint. Such manipulation leads to server-side request forgery. It is possible to launch the attack remotely. The exploit is publicly available and might be used. Upgrading to version 1.9.2 will fix this issue. The name of the patch is 25498ebf5c012b870967e38eec2a1e5133fa1a83. Upgrading the affected component is recommended.7h
CVE-2026-1143626.3 MED
—
———A flaw has been found in HarnessRouter up to 0.31.12. This impacts an unknown function of the file gateway/app.py of the component Targets Test Endpoint. Executing a manipulation of the argument base_url can lead to server-side request forgery. The attack may be performed from remote. Upgrading to version 0.31.13 will fix this issue. This patch is called 1c4b1fc1f89737dabd089ac1d1c174a57f764e28. It is suggested to upgrade the affected component.7h