PULSE
FEED
ransomdoommageddon reclama a Referans Lab Ref-Lab · TR · Technologyransomaurora reclama a Ernesto Malvestiti S.p.A. · IT · Manufacturingransomdragonforce reclama a Inside Passage Electric Cooperative, Inc · US · Energy & Utilitiesransomscarlettgroup reclama a mahsing.com.my · MY · Hospitalityransomwhitearmor reclama a LoveSac · US · Retail & E-Commerceransompayload reclama a Glückauf-Vermessung GmbH · DE · Professional Servicesransompayload reclama a Miletic GmbH · DEransompayload reclama a Edelstahl-Mechanik GmbH · DE · Manufacturingransomwhitearmor reclama a J.B Hunt · US · Transportationransompanzer reclama a Yodingenierie · BJ · Professional Servicesransomqilin reclama a White & Case · US · Professional Servicesransomqilin reclama a Hossner-Textil GmbH · DE · Manufacturingransomwhitearmor reclama a Partido Liberal · AR · Government & Defenseransomqilin reclama a Ooredoo Myanmar · MM · Technologyransomdoommageddon reclama a Referans Lab Ref-Lab · TR · Technologyransomaurora reclama a Ernesto Malvestiti S.p.A. · IT · Manufacturingransomdragonforce reclama a Inside Passage Electric Cooperative, Inc · US · Energy & Utilitiesransomscarlettgroup reclama a mahsing.com.my · MY · Hospitalityransomwhitearmor reclama a LoveSac · US · Retail & E-Commerceransompayload reclama a Glückauf-Vermessung GmbH · DE · Professional Servicesransompayload reclama a Miletic GmbH · DEransompayload reclama a Edelstahl-Mechanik GmbH · DE · Manufacturingransomwhitearmor reclama a J.B Hunt · US · Transportationransompanzer reclama a Yodingenierie · BJ · Professional Servicesransomqilin reclama a White & Case · US · Professional Servicesransomqilin reclama a Hossner-Textil GmbH · DE · Manufacturingransomwhitearmor reclama a Partido Liberal · AR · Government & Defenseransomqilin reclama a Ooredoo Myanmar · MM · Technology
← All CVEs
CVE WatchOct 26, 2026

CVE-2026-116107

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_d

CVSS

5.4

Medium

EPSS

—

KEV

—

Exploit Today

0

0-100

Published: Oct 26, 2026 · Last modified: Oct 26, 2026 · CWE-862 · CWE-863

EPSS · 30d

Not enough EPSS history yet.

Technical description

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

Official references
Related CVEs
CVECVSSEPSSKEVRExploitTitleMod.
CVE-2026-1159604.3 MED
—
——0Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.3h
CVE-2026-1159595.3 MED
—
——0Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.3h
CVE-2026-1159545.4 MED
—
——0Missing Authorization vulnerability in Dylan Kuhn Geo Mashup geo-mashup allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Geo Mashup: from n/a through 1.13.22.3h
CVE-2026-1155955.3 MED
—
——0Missing Authorization vulnerability in Supsystic Contact Form by Supsystic contact-form-by-supsystic allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Contact Form by Supsystic: from n/a through 1.10.7.3h
CVE-2026-1159585.3 MED
—
——0Missing Authorization vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Discussion Board: from n/a through 2.6.0.3h
CVE-2026-1159496.5 MED
—
——0Missing Authorization vulnerability in WP Smart Widgets Better Post & Filter Widgets for Elementor better-post-filter-widgets-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Better Post & Filter Widgets for Elementor: from n/a through 1.9.1.3h