PULSE
FEED
ransombraincipher reclama a fbc.ca · CA · Financial Servicesransombraincipher reclama a hamiltonhealthcenter.com · CA · Healthcareransomplay reclama a Aripack · AR · Manufacturingransomplay reclama a StrucSure Home Warranty · US · Financial Servicesransomplay reclama a Standard Sand & Silica · US · Manufacturingransomplay reclama a Misura · CA · Technologyransomplay reclama a AVIR · Technologyransomwhitearmor reclama a Unilever · GB · Manufacturingransomsilentransomgroup reclama a W... G...ransomdark project reclama a Homestead Creamery · US · Agriculture and Food Productionransomdark project reclama a Food Bank of Central Louisiana · US · Agriculture and Food Productionransomdark project reclama a Simplehuman · US · Retail & E-Commerceransombraincipher reclama a hhjcpa.com · US · Professional Servicesransombraincipher reclama a prairieridge.net · US · Agriculture and Food Productionransombraincipher reclama a fbc.ca · CA · Financial Servicesransombraincipher reclama a hamiltonhealthcenter.com · CA · Healthcareransomplay reclama a Aripack · AR · Manufacturingransomplay reclama a StrucSure Home Warranty · US · Financial Servicesransomplay reclama a Standard Sand & Silica · US · Manufacturingransomplay reclama a Misura · CA · Technologyransomplay reclama a AVIR · Technologyransomwhitearmor reclama a Unilever · GB · Manufacturingransomsilentransomgroup reclama a W... G...ransomdark project reclama a Homestead Creamery · US · Agriculture and Food Productionransomdark project reclama a Food Bank of Central Louisiana · US · Agriculture and Food Productionransomdark project reclama a Simplehuman · US · Retail & E-Commerceransombraincipher reclama a hhjcpa.com · US · Professional Servicesransombraincipher reclama a prairieridge.net · US · Agriculture and Food Production
← All CVEs
CVE WatchNov 4, 2026

CVE-2026-11724

IBM MQ 9.2.0.0 through 9.2.0.44 LTS, 9.3.0.0 through 9.3.0.42 LTS, 9.4.0.0 through 9.4.0.26 LTS, 9.4.0.0 through 9.4.5.1 CD, and 10.0.0.0 th

CVSS

8.5

High

EPSS

—

KEV

—

Exploit Today

—

0-100

Published: Nov 4, 2026 · Last modified: Nov 4, 2026 · CWE-20

EPSS · 30d

Not enough EPSS history yet.

Technical description

IBM MQ 9.2.0.0 through 9.2.0.44 LTS, 9.3.0.0 through 9.3.0.42 LTS, 9.4.0.0 through 9.4.0.26 LTS, 9.4.0.0 through 9.4.5.1 CD, and 10.0.0.0 through 10.0.0.5 LTS and CD could allow an authenticated attacker to execute arbitrary code on a Managed File Transfer agent host due to improper validation of metadata used during script execution.

Official references
Related CVEs
CVECVSSEPSSKEVRExploitTitleMod.
CVE-2026-626627.7 HIG
—
———Pocket ID is an OIDC provider that allows users to authenticate with their passkeys to services. From 1.11.0 until 2.10.0, createTokenFromClientCredentials in backend/internal/service/oidc_service.go accepts the client-controlled resource parameter and embeds it directly in the access token aud claim without validating that the audience is registered or that the requesting client may access it. Any authenticated OIDC client can therefore obtain a Pocket ID-signed token naming another client or an arbitrary audience. The /api/oidc/introspect endpoint cannot distinguish the unauthorized token because it treats a token as active when the introspecting client's identifier matches the attacker-selected audience. In deployments where resource servers trust Pocket ID access tokens for service-to-service authorization, this bypasses audience-based access controls and can permit unauthorized data access or actions; deployments that do not use these tokens for resource-server authorization have no immediate exploitable impact. This issue is fixed in version 2.10.0.3h
CVE-2026-1220156.3 MED
—
———A vulnerability was found in NPC-Worldwide npcpy up to 2.1.27. This vulnerability affects the function get_mlx_response of the file npcpy/gen/response.py of the component MLX Provider. The manipulation of the argument model results in improper input validation. The attack can be launched remotely. The exploit has been made public and could be used.4h
CVE-2026-1217513.1 LOW
—
———Node Version Manager (nvm) is a POSIX-compliant shell function for managing multiple node.js versions. In versions 0.39.6 through 0.40.8, `nvm ls-remote` (and other commands that refresh remote LTS aliases) store the version column of the mirror's `index.tab` in `$NVM_DIR/alias/lts/` without validating it, and `nvm_normalize_lts` later evaluates any suffix of an `lts/-N` value inside shell arithmetic `$((N+1))`. Under bash and zsh, arithmetic evaluation expands command substitutions in array subscripts, so a stored value such as `lts/-10*path[$(cmd)1]` runs `cmd` as the user when the alias is later resolved by purely local commands (`nvm ls`, `nvm alias`, `nvm use --lts`, `nvm which lts/`), and in every new shell when the `default` alias is `lts/*`. Exploitation requires the victim to use a hostile mirror -- via a compromised mirror or CDN, a network man-in-the-middle of an `http://` mirror, or a maliciously configured `NVM_NODEJS_ORG_MIRROR` -- and to run an affected command. The same sink is also reachable from a project `.nvmrc`, which is treated as hardening. dash is not affected. Version 0.41.0 only passes an all-digit `lts/-N` offset to arithmetic and drops `index.tab` rows whose version is not a valid version string.4h
CVE-2026-108946—
—
——0Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB. The ActiveMQ broker resolves connection, session and consumer state from ids that are user provided and in some scenarios does not validate that they ids are bound to that user. This allows an authenticated client to spoof another user's ids. This allows: *  an authenticated client consumes from another connection's temporary queue/topic by putting the victim's connection id in its own ConsumerId, bypassing the broker-side ownership check.  * a duplicate ConsumerId registration is only logged, after which the attacker's RemoveInfo or disconnect tears down the victim's live subscription * a forged MessageAck for the victim's ConsumerId permanently deletes an in-flight, unacknowledged message. This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3, or 5.19.12, which fixes the issue.12h
CVE-2026-108500—
—
——0Input validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to create or address a destination with a crafted name containing LDAP DN special characters (such as comma, plus, equals, backslash) can manipulate the LDAP search base used for ACL lookups. This issue affects Apache ActiveMQ: from 6.3.0 before 6.3.3, from 5.19.0 before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.12h
CVE-2026-111821—
—
——0Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB. A user can create a durable subscription with a clientId and subscription name that have a combined length > 65,535 (while separately being shorter) on a broker using KahaDB which can cause the broker to shutdown and be unrecoverable.  This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.12h