CVE-2026-28993
This issue was addressed by adding an additional prompt for user consent. This issue is fixed in iOS 18.7.9 and iPadOS 18.7.9, iOS 26.5 and
CVSS
5.5
Medium
EPSS
0.1%
p2
KEV
—
Exploit Today
1
0-100
Published: May 11, 2026 · Last modified: Oct 26, 2026 · CWE-284
0.1%EPSS · 30 days0.1%
2026-10-052026-11-02
This issue was addressed by adding an additional prompt for user consent. This issue is fixed in iOS 18.7.9 and iPadOS 18.7.9, iOS 26.5 and iPadOS 26.5, macOS Sequoia 15.7.7, macOS Sonoma 14.8.7, macOS Tahoe 26.5, visionOS 26.5. An app may be able to access user-sensitive data.
- support.apple.comhttps://support.apple.com/en-us/127110
- support.apple.comhttps://support.apple.com/en-us/127111
- support.apple.comhttps://support.apple.com/en-us/127115
- support.apple.comhttps://support.apple.com/en-us/127116
- support.apple.comhttps://support.apple.com/en-us/127117
- support.apple.comhttps://support.apple.com/en-us/127120
CVECVSSEPSSKEVRExploitTitleMod.
CVE-2026-1214167.1 HIG—
———SurrealDB 2.0.0 before 3.3.1 does not enforce --deny-funcs restrictions on method-style function calls in the streaming engine, because MethodPart::evaluate invokes resolved functions without a capability check. Authenticated users who can submit queries can run denied functions via method syntax, e.g. [1,2].map() or $f.put()/$f.get() to write and read file bucket data despite file::* denials.4hCVE-2026-169007.5 HIG—
——0Zohocorp ManageEngine Log360 and EventLog Analyzer versions 13071 and below are vulnerable to an authentication bypass in local collector registration, allowing unauthenticated actor to register a local collector by sending a specially crafted registration request.4hCVE-2026-135949.1 CRI—
——0Zoho Corporation's ManageEngine Log360 and EventLog Analyzer versions 13062 and below are vulnerable to an issue that could allow an adversary to gain unauthorized access to the product.4hCVE-2026-1205033.3 LOW—
——0A vulnerability was detected in EchoHS GeekezBrowser up to 1.7.2/1.8.0. This affects an unknown part of the file /api/status of the component Public API. The manipulation results in information disclosure. The attack requires a local approach. The exploit is now public and may be used. Upgrading to version 1.8.1 is able to mitigate this issue. The patch is identified as 9317a89aa0fd2715d9c2bd27bdbb52b5d228dd9e. Upgrading the affected component is recommended.22hCVE-2026-285888.4 HIG—
——0In shouldBlockDirectoryFromTree of ExternalStorageProvider.java, there is a possible way to access protected data due to a logic error in the code. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.5hCVE-2026-00538.4 HIG—
——0In multiple locations, there is a possible method for a primary user to disable secure nfc on other full users due to insufficient isolation between Android users. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.2h