PULSE
FEED
ransomnightspire reclama a REFSA S.A. · AR · Otherransomsilentransomgroup reclama a S... G...ransomqilin reclama a Isapre Consalud · CL · Healthcareransomorova reclama a Harry's International · SG · Retail & E-Commerceransomeverstake reclama a da*****t.com · Technologyransomeverstake reclama a ra*****g.comransomredact reclama a Holland & Knight · US · Professional Servicesransomqilin reclama a Astino Berhad · MY · Manufacturingransomakira reclama a Princeton Management · Financial Servicesransomakira reclama a Usnextransomakira reclama a Howells Motor Freight · US · Transportationransomsafepay reclama a deom.be · BEransomhyflock reclama a Ateşsan Ambalaj · TR · Manufacturingransompear reclama a Neiman & Company, Inc. · US · Financial Servicesransomnightspire reclama a REFSA S.A. · AR · Otherransomsilentransomgroup reclama a S... G...ransomqilin reclama a Isapre Consalud · CL · Healthcareransomorova reclama a Harry's International · SG · Retail & E-Commerceransomeverstake reclama a da*****t.com · Technologyransomeverstake reclama a ra*****g.comransomredact reclama a Holland & Knight · US · Professional Servicesransomqilin reclama a Astino Berhad · MY · Manufacturingransomakira reclama a Princeton Management · Financial Servicesransomakira reclama a Usnextransomakira reclama a Howells Motor Freight · US · Transportationransomsafepay reclama a deom.be · BEransomhyflock reclama a Ateşsan Ambalaj · TR · Manufacturingransompear reclama a Neiman & Company, Inc. · US · Financial Services
← All CVEs
CVE WatchNov 2, 2026

CVE-2026-86365

Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Input Validation vulnerability. A low privileged atta

CVSS

4.2

Medium

EPSS

—

KEV

—

Exploit Today

—

0-100

Published: Nov 2, 2026 · Last modified: Nov 2, 2026 · CWE-20

EPSS · 30d

Not enough EPSS history yet.

Technical description

Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Input Validation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Denial of Service.

Official references
Related CVEs
CVECVSSEPSSKEVRExploitTitleMod.
CVE-2026-116768—
—
———CVE-2026-116768 is a missing length validation vulnerability in Secure Access servers prior to 14.61. Authenticated attackers can cause a persistent denial of service when connecting for the first time.5h
CVE-2026-552628.4 HIG
—
———In setNotificationListenerAccessGrantedForUserInternal of NotificationManagerService.java, there is a possible policy desynchronization due to improper input validation. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.5h
CVE-2026-285978.4 HIG
—
———In writeGrantedUriPermissions of UriGrantsManagerService.java, there is a possible permission bypass due to improper input validation. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.6h
CVE-2026-1068047.5 HIG
—
———A stack-based buffer overflow exists in Kamailio v6.1.3 and v6.1.4 in the ims_qos_npn module. The w_rx_aar_register() function copies the attacker-controlled host field from the SIP `Via` header into a fixed 46-byte stack buffer without validating its length. An unauthenticated remote attacker can trigger the vulnerability with a crafted SIP `REGISTER` request, causing stack corruption and termination of the affected Kamailio instance, resulting in denial of service.7h
CVE-2026-111959—
—
———Out-of-bounds read vulnerability in Apache Arrow Rust (`arrow` crate), from version 33.0.0 through to versions 57.3.1, 58.4.0, 59.3.1 and 60.0.0. Improper validation of RunEndEncoded arrays in the ArrayData interface can allow reading data beyond the bounds of the child values array. Users are recommended to upgrade to versions 60.1.0, 59.3.2, 58.4.1, 57.3.2 which fixes the issue.7h
CVE-2026-1203204.7 MED
—
——0A vulnerability was determined in jxxghp MoviePilot up to 3.1.2. This vulnerability affects the function WorkflowExecutor.restore_context of the file app/chain/workflow.py of the component Workflow Fork Endpoint. Executing a manipulation can lead to deserialization. The attack can be launched remotely. The exploit has been publicly disclosed and may be utilized. Upgrading to version 3.1.3 is able to resolve this issue. This patch is called 6034dcc880c13079aeb398dbe32c346ebcd3a6d2. It is recommended to upgrade the affected component.1d