CVE-2017-15095
A deserialization flaw was discovered in the jackson-databind in versions before 2.8.10 and 2.9.1, which could allow an unauthenticated user
CVSS
9.8
Crítico
EPSS
8.4%
p95
KEV
—
Exploit Today
28
0-100
Publicado: 6 feb 2018 · Última mod.: 8 oct 2026 · CWE-184 · CWE-502
8.4%EPSS · 30 días8.4%
2026-10-012026-10-29
A deserialization flaw was discovered in the jackson-databind in versions before 2.8.10 and 2.9.1, which could allow an unauthenticated user to perform code execution by sending the maliciously crafted input to the readValue method of the ObjectMapper. This issue extends the previous flaw CVE-2017-7525 by blacklisting more classes that could be used maliciously.
- www.oracle.comhttp://www.oracle.com/technetwork/security-advisory/cpuapr2018-3678067.html
- www.oracle.comhttp://www.oracle.com/technetwork/security-advisory/cpujul2018-4258247.html
- www.oracle.comhttp://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html
- www.securityfocus.comhttp://www.securityfocus.com/bid/103880
- www.securitytracker.comhttp://www.securitytracker.com/id/1039769
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2017:3189
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2017:3190
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:0342
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:0478
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:0479
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:0480
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:0481
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:0576
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:0577
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:1447
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:1448
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:1449
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:1450
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:1451
- access.redhat.comhttps://access.redhat.com/errata/RHSA-2018:2927
CVECVSSEPSSKEVRExplotTítuloVis.
CVE-2026-61803——
———Frappe Learning Management System (LMS) is a learning system that helps users structure their content. Prior to version 2.52.1, the `course/certificate checkout` flow accepts client-controlled pricing, allowing an authenticated user to complete a paid-course or certificate purchase for an amount other than the actual price. This is a business-logic integrity issue; it does not expose other users' data or grant elevated privileges. This issue is fixed in version 2.52.1.45mCVE-2026-1197069.8 CRÍ—
———InternLM LMDeploy 0.9.0 through 0.18.0 contains an unauthenticated remote code execution vulnerability that allows remote attackers to run OS commands by sending pickled data to the /update_weights endpoint. Attackers can submit a base64-encoded crafted pickle in serialized_named_tensors, which ForkingPickler.loads deserializes without validation, executing commands as the api_server process.2hCVE-2026-93327——
———A Deserialization of Untrusted Data vulnerability in the SubWorkflow task in Google Cloud Application Integration versions prior to 2026-09-11 on Google Cloud Platform allows an authenticated attacker to execute arbitrary code using a maliciously crafted serialized object.
This vulnerability was patched on 11 September 2026, and no customer action is needed.3hCVE-2026-451457.5 ALT—
———Chamilo LMS is an open-source learning management system. Prior to 2.0.1, `public/main/inc/lib/career.lib.php` and `public/main/cron/import_csv.php` call PHP's native `unserialize()` on `user_career.extra_data` retrieved from the database without the `allowed_classes: false` safety option. An attacker able to write crafted serialized PHP objects to that column, for example through a separate SQL injection, a compromised admin CSV import, or a lower-privilege admin panel, can instantiate arbitrary PHP objects and trigger POP gadget chains in autoloaded `Symfony`, `Doctrine`, or `Monolog` components. This permits arbitrary OS commands as the web server user, compromising server confidentiality, integrity, and availability. This issue is fixed in version 2.0.1.49mCVE-2026-1195673.1 BAJ—
———vsftpd through 3.0.5 contains an access control bypass vulnerability that allows authenticated FTP users to execute denied commands by issuing RFC 775 X-prefixed aliases. The cmds_denied check in process_post_login() compares literal tokens, so attackers can send XRMD, XMKD, XCWD, XPWD, or XCUP to perform blocked operations like deleting directories.6hCVE-2026-1030399.8 CRÍ—
——0The Gravity Forms plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.1.2 via a Post Custom Field whose input type is List. This is due to GFFormsModel::create_post() passing the submitted value to WordPress' unrestricted global maybe_unserialize() rather than the plugin's own hardened GFCommon::maybe_unserialize(), which was added in 3.1.1 and passes allowed_classes => false precisely to prevent object instantiation. Where the field has a content template enabled, the submitted row reaches that call verbatim. This makes it possible for unauthenticated attackers to inject a PHP object into post meta. No PHP Object Injection gadget chain is present in the plugin itself; however, if a gadget chain is present via an additional plugin or theme, it could allow the attacker to perform actions such as remote code execution. Where the custom field is mapped to the protected _wp_page_template meta key, WordPress itself supplies the chain: validate_file() accepts non-scalars, WP_Theme::__toString() then resolves an attacker-controlled path, and on hosts with a readable PEAR install and register_argc_argv enabled this yields remote code execution.2h