CVE-2024-38241
Kernel Streaming Service Driver Elevation of Privilege Vulnerability
CVSS
7.8
Alto
EPSS
6.0%
p93
KEV
—
Exploit Today
28
0-100
Publicado: 10 sept 2024 · Última mod.: 10 ago 2026 · CWE-20
6.0%EPSS · 30 días6.0%
2026-10-052026-11-01
Kernel Streaming Service Driver Elevation of Privilege Vulnerability
CVECVSSEPSSKEVRExplotTítuloVis.
CVE-2026-116768——
———CVE-2026-116768 is a missing length validation vulnerability
in Secure Access servers prior to 14.61. Authenticated attackers can cause a
persistent denial of service when connecting for the first time.7hCVE-2026-863654.2 MED—
———Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Input Validation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Denial of Service.9hCVE-2026-552628.4 ALT—
———In setNotificationListenerAccessGrantedForUserInternal of NotificationManagerService.java, there is a possible policy desynchronization due to improper input validation. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.7hCVE-2026-285978.4 ALT—
———In writeGrantedUriPermissions of UriGrantsManagerService.java, there is a possible permission bypass due to improper input validation. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.8hCVE-2026-1068047.5 ALT—
———A stack-based buffer overflow exists in Kamailio v6.1.3 and v6.1.4 in the ims_qos_npn module. The w_rx_aar_register() function copies the attacker-controlled host field from the SIP `Via` header into a fixed 46-byte stack buffer without validating its length. An unauthenticated remote attacker can trigger the vulnerability with a crafted SIP `REGISTER` request, causing stack corruption and termination of the affected Kamailio instance, resulting in denial of service.10hCVE-2026-111959——
———Out-of-bounds read vulnerability in Apache Arrow Rust (`arrow` crate), from version 33.0.0 through to versions 57.3.1, 58.4.0, 59.3.1 and 60.0.0.
Improper validation of RunEndEncoded arrays in the ArrayData interface can allow reading data beyond the bounds of the child values array.
Users are recommended to upgrade to versions 60.1.0, 59.3.2, 58.4.1, 57.3.2 which fixes the issue.9h