PULSE
FEED
ransommedusalocker reclama a Msn · US · Technologyransommedusalocker reclama a baiapai · Technologyransommedusalocker reclama a Vinitgloves · IN · Manufacturingransommedusalocker reclama a Jatlransommedusalocker reclama a Geeteesransommedusalocker reclama a Ruixiang Jidian · Manufacturingransommedusalocker reclama a Kde · Technologyransommedusalocker reclama a Jobmongers · GB · Professional Servicesransommedusalocker reclama a baeaqabransommedusalocker reclama a Ulaval · CA · Educationransommedusalocker reclama a On · CH · Retail & E-Commerceransommedusalocker reclama a Hirschinjurylaw · US · Professional Servicesransommedusalocker reclama a BCHransommedusalocker reclama a Interativa Plasticos (Interplast) · BR · Manufacturingransommedusalocker reclama a Msn · US · Technologyransommedusalocker reclama a baiapai · Technologyransommedusalocker reclama a Vinitgloves · IN · Manufacturingransommedusalocker reclama a Jatlransommedusalocker reclama a Geeteesransommedusalocker reclama a Ruixiang Jidian · Manufacturingransommedusalocker reclama a Kde · Technologyransommedusalocker reclama a Jobmongers · GB · Professional Servicesransommedusalocker reclama a baeaqabransommedusalocker reclama a Ulaval · CA · Educationransommedusalocker reclama a On · CH · Retail & E-Commerceransommedusalocker reclama a Hirschinjurylaw · US · Professional Servicesransommedusalocker reclama a BCHransommedusalocker reclama a Interativa Plasticos (Interplast) · BR · Manufacturing
← Todos los CVEs
CVE Watch4 nov 2026

CVE-2026-121749

Node Version Manager (nvm) is a POSIX-compliant shell function for managing multiple node.js versions. In versions 0.5.0 through 0.40.8, the

CVSS

3.3

Bajo

EPSS

—

KEV

—

Exploit Today

—

0-100

Publicado: 4 nov 2026 · Última mod.: 4 nov 2026 · CWE-88

EPSS · 30d

Sin historial EPSS suficiente todavía.

Descripción técnica

Node Version Manager (nvm) is a POSIX-compliant shell function for managing multiple node.js versions. In versions 0.5.0 through 0.40.8, the requested version pattern is passed to `grep` as a bare argument, without `-e`, in `nvm_ls_remote_index_tab`, `nvm_remote_version`, and `nvm_ls_cached`. A `.nvmrc` whose first line starts with `-`, such as `-Rohenpm_[A-Za-z0-9]*`, is parsed as grep options; with GNU grep, `-R` searches the current directory recursively (following symlinks) instead of the version list. On a bare `nvm install`, nvm then treats a matched string from those files as the version, prints it, and requests it from the configured mirror inside download URLs, so for example a repository containing a symlink to `../../.npmrc` can leak the user's npm token to the terminal and to the mirror's and any proxy's logs. The disclosure is read-only and limited to the characters `0-9A-Za-z._+-`. Version 0.41.0 passes every version pattern to grep with `-e`.

Referencias oficiales
CVEs relacionados
CVECVSSEPSSKEVRExplotTítuloVis.
CVE-2026-97350—
—
——0Securepoint SSL VPN Client v2 on Windows contains vulnerabilities in the handling of OpenVPN configurations and proxy settings that allow non-privileged local users to influence operations performed with NT AUTHORITY\SYSTEM privileges. Two attack vectors have been identified: * Improper authorization of configuration checksum updates: The privileged service does not properly validate the authorization of connecting clients when updating the checksum of an OpenVPN configuration. This allows a non-privileged local user to modify an OpenVPN configuration and set a valid checksum without administrator privileges. The modified configuration is subsequently processed with NT AUTHORITY\SYSTEM privileges. * Argument injection via proxy settings: The client does not properly validate or sanitize proxy settings before passing them as arguments to OpenVPN. A non-privileged local user can inject additional arguments through the proxy settings, influencing the execution of OpenVPN with NT AUTHORITY\SYSTEM privileges. This attack vector does not require direct communication with the privileged service or modification of the protected OpenVPN configuration.1d
CVE-2026-919094.6 MED
52.4%
——16Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Command execution.1d
CVE-2026-62968—
37.0%
——11Dream Displays provides in-game screens for streaming videos in Minecraft. From 1.5.0 until 1.8.2, user-controlled input can influence arguments passed to `yt-dlp` under specific conditions. Unintended command-line options may be interpreted by `yt-dlp`, potentially altering its behavior. This issue is fixed in version 1.8.2.2d
CVE-2026-1162526.5 MED
17.5%
——5pgAdmin 4's materialized view refresh passed the target database's name to psql's --dbname argument unchanged. libpq treats a --dbname value containing "=" (or a postgresql:// URI) as a full connection string, whose keywords override the host, port and other settings pgAdmin had supplied. A database whose name is such a string, which any role with CREATEDB can create, therefore redirected the psql process pgAdmin starts for the refresh to a host and port of the creator's choosing, and the connecting user's saved server password was presented to that endpoint. It also let the pgAdmin host be made to open connections to arbitrary addresses. The same weakness was fixed for Backup, Restore, Maintenance and Import/Export Data in earlier releases (CVE-2026-86862); the materialized view refresh was the remaining caller. The fix routes the name through the same database_conninfo() helper, so libpq treats it strictly as a database name. This issue affects pgAdmin 4: before 9.19.11h
CVE-2026-1115047.2 ALT
40.7%
——12Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.5d
CVE-2026-119282—
3.4%
——1Nx is a monorepo solution for TypeScript and polyglot codebases. From 22.0.2 until 22.7.9 and 23.1.2 for @nx/maven, and from 21.0.0 until 22.7.9 and 23.1.2 for @nx/gradle, the plugins' project-graph analyzers launch through a shell and interpolate plugin options from nx.json into command arguments. The @nx/maven targetNamePrefix value and arbitrary @nx/gradle option names or values can therefore be interpreted as shell syntax whenever an nx command constructs the project graph. A user who runs Nx in an attacker-controlled repository or pull request can execute injected commands with the user's privileges, while workspaces that register neither affected plugin are not exposed to this path. Remediation requires upgrading both nx and each affected plugin to matching releases because the plugin fix depends on code in the nx package. This issue is fixed in versions 22.7.9 and 23.1.2.1d