PULSE
FEED
ransommedusalocker reclama a Msn · US · Technologyransommedusalocker reclama a baiapai · Technologyransommedusalocker reclama a Vinitgloves · IN · Manufacturingransommedusalocker reclama a Jatlransommedusalocker reclama a Geeteesransommedusalocker reclama a Ruixiang Jidian · Manufacturingransommedusalocker reclama a Kde · Technologyransommedusalocker reclama a Jobmongers · GB · Professional Servicesransommedusalocker reclama a baeaqabransommedusalocker reclama a Ulaval · CA · Educationransommedusalocker reclama a On · CH · Retail & E-Commerceransommedusalocker reclama a Hirschinjurylaw · US · Professional Servicesransommedusalocker reclama a BCHransommedusalocker reclama a Interativa Plasticos (Interplast) · BR · Manufacturingransommedusalocker reclama a Msn · US · Technologyransommedusalocker reclama a baiapai · Technologyransommedusalocker reclama a Vinitgloves · IN · Manufacturingransommedusalocker reclama a Jatlransommedusalocker reclama a Geeteesransommedusalocker reclama a Ruixiang Jidian · Manufacturingransommedusalocker reclama a Kde · Technologyransommedusalocker reclama a Jobmongers · GB · Professional Servicesransommedusalocker reclama a baeaqabransommedusalocker reclama a Ulaval · CA · Educationransommedusalocker reclama a On · CH · Retail & E-Commerceransommedusalocker reclama a Hirschinjurylaw · US · Professional Servicesransommedusalocker reclama a BCHransommedusalocker reclama a Interativa Plasticos (Interplast) · BR · Manufacturing
← Todos los CVEs
CVE Watch4 nov 2026

CVE-2026-62662

Pocket ID is an OIDC provider that allows users to authenticate with their passkeys to services. From 1.11.0 until 2.10.0, createTokenFromCl

CVSS

7.7

Alto

EPSS

—

KEV

—

Exploit Today

—

0-100

Publicado: 4 nov 2026 · Última mod.: 4 nov 2026 · CWE-20 · CWE-863

EPSS · 30d

Sin historial EPSS suficiente todavía.

Descripción técnica

Pocket ID is an OIDC provider that allows users to authenticate with their passkeys to services. From 1.11.0 until 2.10.0, createTokenFromClientCredentials in backend/internal/service/oidc_service.go accepts the client-controlled resource parameter and embeds it directly in the access token aud claim without validating that the audience is registered or that the requesting client may access it. Any authenticated OIDC client can therefore obtain a Pocket ID-signed token naming another client or an arbitrary audience. The /api/oidc/introspect endpoint cannot distinguish the unauthorized token because it treats a token as active when the introspecting client's identifier matches the attacker-selected audience. In deployments where resource servers trust Pocket ID access tokens for service-to-service authorization, this bypasses audience-based access controls and can permit unauthorized data access or actions; deployments that do not use these tokens for resource-server authorization have no immediate exploitable impact. This issue is fixed in version 2.10.0.

Referencias oficiales
CVEs relacionados
CVECVSSEPSSKEVRExplotTítuloVis.
CVE-2026-1220156.3 MED
—
———A vulnerability was found in NPC-Worldwide npcpy up to 2.1.27. This vulnerability affects the function get_mlx_response of the file npcpy/gen/response.py of the component MLX Provider. The manipulation of the argument model results in improper input validation. The attack can be launched remotely. The exploit has been made public and could be used.5h
CVE-2026-1217513.1 BAJ
—
———Node Version Manager (nvm) is a POSIX-compliant shell function for managing multiple node.js versions. In versions 0.39.6 through 0.40.8, `nvm ls-remote` (and other commands that refresh remote LTS aliases) store the version column of the mirror's `index.tab` in `$NVM_DIR/alias/lts/` without validating it, and `nvm_normalize_lts` later evaluates any suffix of an `lts/-N` value inside shell arithmetic `$((N+1))`. Under bash and zsh, arithmetic evaluation expands command substitutions in array subscripts, so a stored value such as `lts/-10*path[$(cmd)1]` runs `cmd` as the user when the alias is later resolved by purely local commands (`nvm ls`, `nvm alias`, `nvm use --lts`, `nvm which lts/`), and in every new shell when the `default` alias is `lts/*`. Exploitation requires the victim to use a hostile mirror -- via a compromised mirror or CDN, a network man-in-the-middle of an `http://` mirror, or a maliciously configured `NVM_NODEJS_ORG_MIRROR` -- and to run an affected command. The same sink is also reachable from a project `.nvmrc`, which is treated as hardening. dash is not affected. Version 0.41.0 only passes an all-digit `lts/-N` offset to arithmetic and drops `index.tab` rows whose version is not a valid version string.5h
CVE-2026-102280—
—
———Sandboxie-Plus is an open source sandbox-based isolation software for Windows. Prior to 1.18.6, a process inside a sandbox could send MSGID_FILE_SET_ATTRIBUTES or MSGID_FILE_SET_SHORT_NAME to SbieSvc and cause the SYSTEM service to open and modify an existing file outside the sandbox. The direct primitive changes file attributes, timestamps, writeability, or 8.3 short names; a short-name redirection can additionally contribute to SYSTEM code execution when a privileged process resolves an attacker-controlled short-name path in a location SbieSvc can open. This vulnerability is fixed in 1.18.6.5h
CVE-2026-117248.5 ALT
—
———IBM MQ 9.2.0.0 through 9.2.0.44 LTS, 9.3.0.0 through 9.3.0.42 LTS, 9.4.0.0 through 9.4.0.26 LTS, 9.4.0.0 through 9.4.5.1 CD, and 10.0.0.0 through 10.0.0.5 LTS and CD could allow an authenticated attacker to execute arbitrary code on a Managed File Transfer agent host due to improper validation of metadata used during script execution.6h
CVE-2026-1221164.3 MED
—
———Certain Yealink terminal devices before 2026-04-21 contain an improper access control vulnerability in the Wi-Fi 802.1X PEAP network configuration function. This flaw exposes deployed 802.1X network access authentication credentials to unauthorized users. The latest Yealink firmware has addressed this vulnerability by restricting 802.1X configuration modification privileges to administrator accounts only by default.7h
CVE-2026-1197477.1 ALT
—
———The GetPaid plugin for WordPress before 2.8.63 contains an incorrect authorization vulnerability where the check_post_permissions() method in includes/api/class-getpaid-rest-posts-controller.php maps REST operations to generic WordPress post capabilities instead of enforcing the plugin's manage_invoicing permission. Authenticated users with lower-privileged roles such as Editor or Author can exploit this flaw to list other users' invoices, mark pending invoices as paid without recording payment transactions, or create published items and new invoices through the REST API.6h