PULSE
FEED
ransompayload reclama a Straze Garden Center · Retail & E-Commerceransompayload reclama a Kraft Lernen · DE · Educationransompayload reclama a SALEG (Sachsen-Anhaltische Landesentwicklungsgesellschaft mbH) · DE · Government & Defenseransomrhysida reclama a Phoenix Charter Academy · US · Educationransomauditteam reclama a Pe***CT · NLransomauditteam reclama a jl***om · SGransomauditteam reclama a hn***rgransomauditteam reclama a ro***upransomsarcoma reclama a Ivan Smith Furniture · PH · Retail & E-Commerceransomwhitearmor reclama a Gamdom V2 · Otherransomemperador reclama a Holcim · CH · Manufacturingransomsafepay reclama a quevedo-ponce.com · EC · Otherransomsafepay reclama a mars-semi.com.tw · TW · Manufacturingransomsafepay reclama a Rood Trucking · US · Transportationransompayload reclama a Straze Garden Center · Retail & E-Commerceransompayload reclama a Kraft Lernen · DE · Educationransompayload reclama a SALEG (Sachsen-Anhaltische Landesentwicklungsgesellschaft mbH) · DE · Government & Defenseransomrhysida reclama a Phoenix Charter Academy · US · Educationransomauditteam reclama a Pe***CT · NLransomauditteam reclama a jl***om · SGransomauditteam reclama a hn***rgransomauditteam reclama a ro***upransomsarcoma reclama a Ivan Smith Furniture · PH · Retail & E-Commerceransomwhitearmor reclama a Gamdom V2 · Otherransomemperador reclama a Holcim · CH · Manufacturingransomsafepay reclama a quevedo-ponce.com · EC · Otherransomsafepay reclama a mars-semi.com.tw · TW · Manufacturingransomsafepay reclama a Rood Trucking · US · Transportation
← Todos los CVEs
CVE Watch16 sept 2026

CVE-2026-79975

Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Improper Certific

CVSS

5.5

Medio

EPSS

0.1%

p0

KEV

—

Exploit Today

0

0-100

Publicado: 7 sept 2026 · Última mod.: 16 sept 2026 · CWE-295

EPSS · 30d
0.1%EPSS · 30 días0.1%
2026-10-022026-10-30
Descripción técnica

Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Improper Certificate Validation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to server-side request forgery.

Referencias oficiales
CVEs relacionados
CVECVSSEPSSKEVRExplotTítuloVis.
CVE-2026-1176818.0 ALT
—
——0A flaw was found in konflux-ci. This vulnerability allows privilege escalation when the user interface proxy automatically disables Transport Layer Security (TLS) certificate verification for connections to internal backend services in environments lacking a default service certificate authority. Because the proxy attaches a cluster-scoped authentication token with user impersonation rights to these requests, an adjacent network attacker capable of intercepting traffic can capture the credentials to gain full administrative control of the cluster.12h
CVE-2026-1186979.0 CRÍ
—
——0In JetBrains Toolbox App before 3.9.1 and 3.8.2; IntelliJ IDEA before 2026.3 and 2026.2.4, the jetbrainsd daemon trusted compromised intermediate certificates17h
CVE-2026-112816—
—
——0Improper certificate validation in the HTTPS listener in Canonical LXD 4.0.14, 5.0.10, 5.21.8, 6.9 before 4.0.15, 5.0.11, 5.21.9, 6.10.1 allows an unauthenticated attacker to authenticate as any trusted client and gain full access to the cluster and managed virtual machines via a crafted certificate chain.17h
CVE-2026-1195595.9 MED
—
——0OpenLiteSpeed through 1.9.4 contains an authentication bypass vulnerability that allows unauthenticated remote attackers to evade virtual host client certificate requirements over HTTP/3. Because QuicStream inherits a verifyContext() implementation that always returns true, attackers can present a non-mTLS host's SNI with a protected Host header to access protected content.1d
CVE-2026-92744—
17.4%
——5Under certain conditions, privilege manager agent allows a remote unauthenticated attacker to execute arbitrary code as LocalSystem.1d
CVE-2026-1191907.4 ALT
15.9%
——5Forge (also called node-forge) is a native implementation of Transport Layer Security in JavaScript. Prior to 1.4.1, node-forge parsed deprecated extension OIDs 2.5.29.10 and 2.5.29.13 as basicConstraints, and pki.verifyCertificateChain() used the first extension with that name. Exploitation requires a CA trusted by the application to issue a certificate carrying an attacker-supplied deprecated-OID extension, commonly because the CA copies extensions from a certificate signing request. By placing a permissive deprecated extension before the genuine 2.5.29.19 basicConstraints extension, the certificate holder could have the certificate accepted as a CA and issue certificates for arbitrary names, enabling server or client impersonation. If the issuing CA adds a keyUsage extension without keyCertSign, node-forge rejects the chain. This issue is fixed in version 1.4.1.1d