CVE-2026-108500
Input validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to creat
CVSS
—
Sem CVSS
EPSS
0.2%
p12
KEV
—
Exploit Today
4
0-100
Publicado: 4 de nov. de 2026 · Última mod.: 4 de nov. de 2026 · CWE-20
Ainda não há histórico EPSS suficiente.
Input validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to create or address a destination with a crafted name containing LDAP DN special characters (such as comma, plus, equals, backslash) can manipulate the LDAP search base used for ACL lookups. This issue affects Apache ActiveMQ: from 6.3.0 before 6.3.3, from 5.19.0 before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.