PULSE
FEED
ransombraincipher reclama a Mutares.com · DE · Manufacturingransomgenesis reclama a Xinos Construction · US · Manufacturingransomgenesis reclama a Insation Technologies · US · Technologyransomeclipse reclama a Comercial en Fletes México, S.A. de C.V. · MX · Transportationransomincransom reclama a https://www.sleep-clinic.ca/ · CA · Healthcareransomsilentransomgroup reclama a Tucker Ellis · US · Professional Servicesransomsilentransomgroup reclama a Wachtell, Lipton, Rosen & Katz · US · Professional Servicesransomsilentransomgroup reclama a B... law · Professional Servicesransomakira reclama a Ligne Roset · FR · Retail & E-Commerceransomakira reclama a Houston Machine and Thread · US · Manufacturingransomdirewolf reclama a Algonomy · US · Technologyransomobsoft reclama a Company #6ransomakira reclama a Hudson & Hudson SignProducts · US · Manufacturingransomshiba reclama a Istituto Borgo · IT · Otherransombraincipher reclama a Mutares.com · DE · Manufacturingransomgenesis reclama a Xinos Construction · US · Manufacturingransomgenesis reclama a Insation Technologies · US · Technologyransomeclipse reclama a Comercial en Fletes México, S.A. de C.V. · MX · Transportationransomincransom reclama a https://www.sleep-clinic.ca/ · CA · Healthcareransomsilentransomgroup reclama a Tucker Ellis · US · Professional Servicesransomsilentransomgroup reclama a Wachtell, Lipton, Rosen & Katz · US · Professional Servicesransomsilentransomgroup reclama a B... law · Professional Servicesransomakira reclama a Ligne Roset · FR · Retail & E-Commerceransomakira reclama a Houston Machine and Thread · US · Manufacturingransomdirewolf reclama a Algonomy · US · Technologyransomobsoft reclama a Company #6ransomakira reclama a Hudson & Hudson SignProducts · US · Manufacturingransomshiba reclama a Istituto Borgo · IT · Other
← Todos os CVEs
CVE Watch15 de out. de 2026

CVE-2026-108835

A flaw has been found in Yungengxin Yun Jia Security Guard up to 2.7.1.9. Impacted is the function sub_14000885C in the library kgameprotect

CVSS

4.4

Média

EPSS

0.1%

p1

KEV

—

Exploit Today

0

0-100

Publicado: 12 de out. de 2026 · Última mod.: 15 de out. de 2026 · CWE-266 · CWE-269

EPSS · 30d
0.1%EPSS · 30 dias0.1%
2026-10-132026-11-06
Descrição técnica

A flaw has been found in Yungengxin Yun Jia Security Guard up to 2.7.1.9. Impacted is the function sub_14000885C in the library kgameprotect.sys. Executing a manipulation of the argument Pid can lead to improper privilege management. The attack requires local access. The vendor was contacted early about this disclosure but did not respond in any way.

Referências oficiais
CVEs relacionados
CVECVSSEPSSKEVRExploitTítuloMod.
CVE-2026-1039857.1 ALT
—
——0FreeScout is a self-hosted help desk and shared mailbox. Prior to 1.8.231, the profile form exposes the only_assigned_tickets permission to its non-admin owner, and UsersController::profileSave() adds or removes User::PERM_ONLY_ASSIGNED_TICKETS without checking that the editor is an administrator. A restricted agent can uncheck the option, or submit an ordinary profile save that omits it, to remove the administrator-imposed restriction. The agent can then read and modify conversations assigned to other agents in every mailbox they already belong to. This issue is fixed in version 1.8.231.8h
CVE-2026-1236765.3 MÉD
—
——0A vulnerability has been found in xxyopen/201206030 novel up to 3.5.0. This impacts the function BookServiceImpl.getBookContentAbout of the file src/main/java/io/github/xxyopen/novel/service/impl/BookServiceImpl.java of the component Book Content Service. Such manipulation of the argument chapterId leads to improper authorization. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The name of the patch is 966c4bdde3521dc0a165d15a2acff66ee33eaaa7. Applying a patch is advised to resolve this issue.10h
CVE-2026-1236652.8 BAI
—
——0A weakness has been identified in kubescape up to 4.0.15. Impacted is the function GetWriter of the file core/pkg/resultshandling/printer/printresults.go of the component Output. Executing a manipulation of the argument outputFile can lead to permission issues. The attack requires local access. Upgrading to version 4.0.16 is recommended to address this issue. This patch is called d90f77314c7d4f2b53cf2425844bde2315bd26d2. Upgrading the affected component is advised.11h
CVE-2026-1236645.4 MÉD
—
——0A security flaw has been discovered in nasa-gcn gcn.nasa.gov up to b299b562af665878964b981a459f0a9c04b11adf. This issue affects some unknown processing of the file /user/email of the component Email Notification Handler. Performing a manipulation of the argument Recipient results in improper authorization. The attack is possible to be carried out remotely. The exploit has been released to the public and may be used for attacks. This product adopts a rolling release strategy to maintain continuous delivery. Therefore, version details for affected or updated releases cannot be specified. The pull request to fix this issue awaits acceptance.11h
CVE-2026-1166248.8 ALT
—
——0The Advanced Members for ACF plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 1.3.0 via the `acf[_amem_local_user_password]` parameter of the `[advanced-members-account-password]` shortcode form submission. This is due to a PHP operator-precedence bug in the `pre_update_value` function of `acf/fields/class-user-password.php` that assigns boolean `true` instead of the resolved user ID to `$user_id`, causing the `_can_edit()` authorization check to pass for any logged-in user via PHP loose equality, and causing `wp_update_user()` to cast `'ID' => true` to integer `1` — unconditionally targeting the primary administrator account. This makes it possible for authenticated attackers, with Subscriber-level access and above, to overwrite the password of user ID 1 (the site's primary administrator) with an attacker-chosen value, granting full administrative access to the site. The intended exclusion guard in `Account::process` that strips the password field before saving is defeated because `amem_save_all_fields()` re-reads the full field list from `amem()->submission` and silently overwrites the caller-supplied excluded fields array with an empty array, ensuring the password field is always processed.10h
CVE-2026-1076229.8 CRÍ
—
——0The BuddyForms plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 2.10.5 via a form-type confusion attack through the `bf_post_type` parameter. This is due to the public frontend submission handler `buddyforms_form_response_no_ajax()` authorizing logged-out submissions based solely on the target form's `public_submit` flag while independently trusting the attacker-supplied `$_POST['bf_post_type']` to determine the post type of the newly created object — a cross-check introduced in 2.10.2 applies only to existing posts (`post_id != 0`) and is completely bypassed for new-object creation — combined with the `save_post` listener `buddyforms_edit_form_save_meta_box_data()` lacking both a `current_user_can()` capability check and a form-builder nonce, causing it to unconditionally persist attacker-supplied `$_POST['buddyforms_options']` for any newly inserted `buddyforms` CPT post. This makes it possible for unauthenticated attackers to insert a rogue BuddyForms form configuration with an attacker-controlled `new_user_role` value into the live global form registry, then submit a registration through that form to create a new WordPress account with administrator-level privileges and achieve full site takeover. Exploitation requires the WordPress site to have "Anyone can register" enabled and at least one public BuddyForms form attached to a page, both of which are standard BuddyForms deployment configurations.10h