CVE-2026-112079
A vulnerability has been found in hankcs HanLP up to 2.1.0-beta.64. The affected element is the function load_word2vec_as_vocab_tensor of th
CVSS
6.3
Média
EPSS
0.3%
p18
KEV
—
Exploit Today
5
0-100
Publicado: 19 de out. de 2026 · Última mod.: 19 de out. de 2026 · CWE-20 · CWE-502
0.3%EPSS · 30 dias0.3%
2026-10-192026-11-06
A vulnerability has been found in hankcs HanLP up to 2.1.0-beta.64. The affected element is the function load_word2vec_as_vocab_tensor of the file hanlp/utils/torch_util.py. The manipulation of the argument vectors.vocab leads to deserialization. The attack is possible to be carried out remotely. The exploit has been disclosed to the public and may be used. The project was informed of the problem early through an issue report but has not responded yet.
- github.comhttps://github.com/hankcs/HanLP/
- github.comhttps://github.com/hankcs/HanLP/issues/1968
- github.comhttps://github.com/user-attachments/files/32910161/hanlp-ddb1299-vocab-pickle-poc.zip
- vuldb.comhttps://vuldb.com/cve/CVE-2026-112079
- vuldb.comhttps://vuldb.com/submit/1009644
- vuldb.comhttps://vuldb.com/vuln/421758
- vuldb.comhttps://vuldb.com/vuln/421758/cti
CVECVSSEPSSKEVRExploitTítuloMod.
CVE-2026-1047388.1 ALT—
———The Advanced Form Integration — Connect Forms to 300+ Apps plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.10.2 via deserialization of untrusted input . This makes it possible for unauthenticated attackers to inject a PHP Object. No known POP chain is present in the vulnerable software, which means this vulnerability has no impact unless another plugin or theme containing a POP chain is installed on the site. If a POP chain is present via an additional plugin or theme installed on the target system, it may allow the attacker to perform actions like delete arbitrary files, retrieve sensitive data, or execute code depending on the POP chain present. Exploitation requires that an administrator has previously configured at least one active NexForms integration (status=1) in the plugin's database table; in the free tier, only POST parameter keys containing the substrings 'name', 'email', 'first', or 'last' are routed to the vulnerable normalizer.10hCVE-2026-871128.8 ALT—
———The QA Assistants – Driven by data plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 5.3.0 via the 'dlevent_ver' parameter. This is due to unrestricted PHP deserialization via wrap_unserialize_static() calling unserialize() without an allowed_classes restriction, combined with serialize_escape() failing to sanitize path traversal sequences in the raw_name parameter. This makes it possible for unauthenticated attackers to inject a PHP Object. The Guzzle FileCookieJar gadget present in the plugin's bundled Composer dependencies can be leveraged to perform an Arbitrary File Write, writing attacker-controlled content to an attacker-chosen filename, which can result in Remote Code Execution. Exploitation requires triggering the qahm_cron_data_manage scheduled event via wp-cron.php to invoke the deserialization sink against a planted queue file, but this endpoint requires no authentication and fires automatically on a two-minute schedule.12hCVE-2026-1187866.8 MÉD—
———Improper input validation in non-secure-callable (NSC)
veneer functions of the NXP MCUXpresso SDK rpmsg-lite multicore example
(multicore_examples/rpmsg_lite_pingpong_tzm) up to releases 26.06.00-lts and
26.09.00 may allow a non-secure caller to supply unvalidated pointers and size
values, potentially resulting in disclosure of secure-world memory to the
non-secure domain, or denial of service. All software versions starting from
26.06.01-lts and 26.12.00-pvw1 have fixed this issue.20hCVE-2026-1187856.7 MÉD—
———Improper handling of non-secure-world input in NSC veneer
functions of NXP MCUXpresso SDK TrustZone-M examples (trustzone_examples),
affecting versions through 26.06.00-lts and 26.09.00-pvw2, may allow a
non-secure caller to supply unvalidated pointers or untrusted data, causing a
timing side-channel, TOCTOU condition, or format-string misuse, potentially
resulting in secure-world memory disclosure or denial of service. All software
versions starting from 26.06.01-lts and 26.09.00 have fixed this issue.20hCVE-2026-1237917.3 ALT—
———A vulnerability was detected in OpenBMB Internet of Agents up to 9d78e88e47160eb42ee1ee8538c05e1c2c47877a. This affects the function _primary_field_query of the file common/utils/milvus_utils.py of the component Agent Registry. The manipulation of the argument key results in improper neutralization of special elements in data query logic. The attack may be launched remotely. The exploit is now public and may be used. This product operates on a rolling release basis, ensuring continuous delivery. Consequently, there are no version details for either affected or updated releases. The project was informed of the problem early through an issue report but has not responded yet.21hCVE-2026-1040107.5 ALT—
——0The WPSyncSheets For Contact Form 7 – CF7 Google Sheets Connector & Save to Database plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 1.8.0 via the 'any non-system CF7 field (e.g., your-message)' parameter parameter. This is due to insufficient sanitization of CF7 submission field values before database storage and the absence of an allowed_classes restriction on maybe_unserialize() during admin retrieval. This makes it possible for unauthenticated attackers to execute code on the server. Successful exploitation of the remote code execution gadget chain requires that a Google Sheets access token be configured in the plugin (its primary advertised feature), as this triggers autoloading of the bundled Monolog 2.10.0 library whose classes form the exploitable gadget chain; however, the underlying PHP Object Injection occurs regardless.1d