PULSE
FEED
ransomqilin reclama a Oak Green School · GB · Educationransomqilin reclama a Gandol Doors · TR · Manufacturingransomqilin reclama a Amber Management Ltd · GB · Otherransomrhysida reclama a Tribunal de Justica do Estado de Minas Gerais · BR · Government & Defenseransompayload reclama a Autohaus Arnold · DE · Retail & E-Commerceransompayload reclama a Braucoransompayload reclama a Schroers Ingenieure · DE · Professional Servicesransompayload reclama a Otto Stops · Transportationransommetaencryptor reclama a Christie Digital Systems · US · Technologyransommetaencryptor reclama a Daeah E&C · KR · Manufacturingransommetaencryptor reclama a DAEWON Chemical · KR · Manufacturingransommetaencryptor reclama a Wooshin Systems · KR · Technologyransommetaencryptor reclama a Proterial America, Ltd. · US · Manufacturingransommetaencryptor reclama a Hyundai E&C · KR · Manufacturingransomqilin reclama a Oak Green School · GB · Educationransomqilin reclama a Gandol Doors · TR · Manufacturingransomqilin reclama a Amber Management Ltd · GB · Otherransomrhysida reclama a Tribunal de Justica do Estado de Minas Gerais · BR · Government & Defenseransompayload reclama a Autohaus Arnold · DE · Retail & E-Commerceransompayload reclama a Braucoransompayload reclama a Schroers Ingenieure · DE · Professional Servicesransompayload reclama a Otto Stops · Transportationransommetaencryptor reclama a Christie Digital Systems · US · Technologyransommetaencryptor reclama a Daeah E&C · KR · Manufacturingransommetaencryptor reclama a DAEWON Chemical · KR · Manufacturingransommetaencryptor reclama a Wooshin Systems · KR · Technologyransommetaencryptor reclama a Proterial America, Ltd. · US · Manufacturingransommetaencryptor reclama a Hyundai E&C · KR · Manufacturing
← Todos os CVEs
CVE Watch3 de nov. de 2026

CVE-2026-64945

A vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. The question operation controller gates hide/show ope

CVSS

7.5

Alta

EPSS

0.3%

p23

KEV

—

Exploit Today

7

0-100

Publicado: 19 de out. de 2026 · Última mod.: 3 de nov. de 2026 · CWE-863

EPSS · 30d
0.2%EPSS · 30 dias0.3%
2026-10-202026-11-06
Descrição técnica

A vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. The question operation controller gates hide/show operations on the wrong permission check result (the unpin permission instead of the hide permission), so in custom role configurations that separate these permissions, a user granted only question.unpin can hide or restore questions without holding question.hide or question.show. Users are recommended to upgrade to version 2.0.3, which fixes the issue.

Referências oficiais
CVEs relacionados
CVECVSSEPSSKEVRExploitTítuloMod.
CVE-2026-1182678.1 ALT
—
———The WP Data Access – App Builder for Tables, Forms, Dashboards, Charts & Maps plugin for WordPress is vulnerable to Incorrect Authorization leading to Privilege Escalation in all versions up to, and including, 5.5.89 This is due to the plugin's write endpoints (`wpda/app/update`, `wpda/app/delete`, `wpda/app/insert`) passing the attacker-supplied `key` and `val` parameters directly to `$wpdadb->update`, `$wpdadb->delete`, and `$wpdadb->insert` without enforcing the container's row-filter (`defaultWhere`) or per-column allow-list (`isSelected`) restrictions that are correctly applied on the read endpoints. This makes it possible for authenticated attackers, with Subscriber-level access and above, to write to arbitrary rows and columns outside the configured restrictions — including overwriting the `user_pass` field of the WordPress administrator account in `wp_users` — and subsequently authenticate as the administrator, achieving full site takeover. Exploitation requires an administrator to have published a Data App that enables write transactions (update, delete, or insert) for Subscriber-level or anonymous users, which is an explicitly advertised use-case of the plugin. Exploitation by unauthenticated attackers requires that the administrator has published a Data App whose rest_api.authorization is 'anonymous' and whose container has transactions.update (or delete/insert) enabled. On a default installation, where that is not configured, the vulnerability requires attackers with subscriber-level access and above.7h
CVE-2026-186894.3 MÉD
—
———IBM API Connect 10.0.8.0 through 10.0.8.12 and 12.1.0.0 through 12.1.1.2 could allow an authenticated user to obtain limited information about other organizations due to incorrect authorization. A token issued for a limited purpose is accepted where it should not be, which could reveal the names of other organizations.14h
CVE-2026-173787.7 ALT
—
———IBM API Connect 10.0.8.0 through 10.0.8.12 and 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to obtain sensitive information due to broken object-level authorization.14h
CVE-2026-173737.7 ALT
—
———IBM API Connect 10.0.8.0 through 10.0.8.12 and 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to obtain sensitive information due to improper authorization.14h
CVE-2026-173438.1 ALT
—
———IBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to bypass authorization checks to access or modify sensitive information due to improper authorization.14h
CVE-2026-167115.3 MÉD
—
———IBM API Connect 10.0.8.0 through 10.0.8.12 and 12.1.0.0 through 12.1.1.2 could allow a remote attacker to inject platform credentials into outbound requests due to improper input validation. A validation check is not sufficiently strict, which could cause platform credentials to be included in outbound requests.14h