PULSE
FEED
ransombraincipher reclama a Mutares.com · DE · Manufacturingransomgenesis reclama a Xinos Construction · US · Manufacturingransomgenesis reclama a Insation Technologies · US · Technologyransomeclipse reclama a Comercial en Fletes México, S.A. de C.V. · MX · Transportationransomincransom reclama a https://www.sleep-clinic.ca/ · CA · Healthcareransomsilentransomgroup reclama a Tucker Ellis · US · Professional Servicesransomsilentransomgroup reclama a Wachtell, Lipton, Rosen & Katz · US · Professional Servicesransomsilentransomgroup reclama a B... law · Professional Servicesransomakira reclama a Ligne Roset · FR · Retail & E-Commerceransomakira reclama a Houston Machine and Thread · US · Manufacturingransomdirewolf reclama a Algonomy · US · Technologyransomobsoft reclama a Company #6ransomakira reclama a Hudson & Hudson SignProducts · US · Manufacturingransomshiba reclama a Istituto Borgo · IT · Otherransombraincipher reclama a Mutares.com · DE · Manufacturingransomgenesis reclama a Xinos Construction · US · Manufacturingransomgenesis reclama a Insation Technologies · US · Technologyransomeclipse reclama a Comercial en Fletes México, S.A. de C.V. · MX · Transportationransomincransom reclama a https://www.sleep-clinic.ca/ · CA · Healthcareransomsilentransomgroup reclama a Tucker Ellis · US · Professional Servicesransomsilentransomgroup reclama a Wachtell, Lipton, Rosen & Katz · US · Professional Servicesransomsilentransomgroup reclama a B... law · Professional Servicesransomakira reclama a Ligne Roset · FR · Retail & E-Commerceransomakira reclama a Houston Machine and Thread · US · Manufacturingransomdirewolf reclama a Algonomy · US · Technologyransomobsoft reclama a Company #6ransomakira reclama a Hudson & Hudson SignProducts · US · Manufacturingransomshiba reclama a Istituto Borgo · IT · Other
← Todos os CVEs
CVE Watch13 de out. de 2026

CVE-2026-74030

Wazuh from 3.9.0 before 4.14.8 contains an uncontrolled YAML alias expansion vulnerability in yaml2json_node that allows a manager-controlle

CVSS

4.9

Média

EPSS

0.4%

p35

KEV

—

Exploit Today

10

0-100

Publicado: 13 de out. de 2026 · Última mod.: 13 de out. de 2026 · CWE-776

EPSS · 30d
0.4%EPSS · 30 dias0.4%
2026-10-142026-11-06
Descrição técnica

Wazuh from 3.9.0 before 4.14.8 contains an uncontrolled YAML alias expansion vulnerability in yaml2json_node that allows a manager-controlled policy to exhaust agent memory. Attackers controlling the manager can push a small SCA policy with nested aliases via merged.mg to OOM-kill wazuh-modulesd on every agent in a group.

Referências oficiais
CVEs relacionados
CVECVSSEPSSKEVRExploitTítuloMod.
CVE-2026-1240787.5 ALT
—
———plist.js (npm package 'plist') before 5.0.1 contains an uncontrolled resource consumption vulnerability in the binary property-list parser (parseBinary) that allows unauthenticated attackers to crash a Node.js process by exploiting unmemoized recursive resolution of shared object references for arrays and dictionaries. Attackers can craft a small binary plist (under 200 bytes) containing chained self-referencing object indices to trigger exponential (2^N) resolution calls and memory growth, causing an unrecoverable out-of-memory crash and denial of service.7h
CVE-2026-1197247.5 ALT
12.2%
——4** UNSUPPORTED WHEN ASSIGNED ** Improper restriction of recursive entity references in DTDs ('XML entity expansion') vulnerability in Apache JClouds. This issue affects Apache JClouds: all versions. As this project is retired, we do not plan to release a version that fixes this issue. Users are recommended to find an alternative or restrict access to the instance to trusted users. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.8h
CVE-2026-1155067.5 ALT
39.1%
——12libexpat through 2.9.0 contains a denial of service vulnerability because billion laughs protection in accountingDiffTolerated() in xmlparse.c detects entity amplification too late. Attackers can supply a moderately sized XML document with a large DTD and nested entity expansions to consume tens of seconds of CPU per parse.4d
CVE-2026-108358—
50.2%
——15PhpSpreadsheet is a pure PHP library for reading and writing spreadsheet files. Prior to 1.30.7, 2.1.19, 2.4.8, 3.10.8, and 5.10.0, XmlScanner::scan in src/PhpSpreadsheet/Reader/Security/XmlScanner.php uses a DOCTYPE detection pattern that accounts for NUL-byte interleaving but not ISO-2022 escape sequences in XLSX XML parts. The escape sequences prevent the scanner from matching the declaration, and XML charset normalization then removes the escape bytes before parsing, exposing a valid DOCTYPE and entity definitions. Processing an attacker-controlled XLSX can therefore cause entity-expansion denial of service on supported PHP versions and can permit local file access or SSRF on PHP before 8.0 or when LIBXML_NOENT is enabled. This issue is fixed in versions 1.30.7, 2.1.19, 2.4.8, 3.10.8, and 5.10.0.14d
CVE-2026-108357—
40.3%
——12PhpSpreadsheet is a pure PHP library for reading and writing spreadsheet files. From 3.3.0 until 3.10.8 and 5.10.0, Reader\Xml passes stored SpreadsheetML XML through XmlScanner::scan in Xml::canRead and Xml::trySimpleXMLLoadStringPrivate, while Xml::unentity decodes numeric entities only after each DOCTYPE pattern check. A double-encoded less-than character is reduced by the first callback to another encoded character and by the second callback to a literal less-than sign, so SimpleXML receives an unchecked DOCTYPE and entity declaration. Processing attacker-controlled SpreadsheetML XML can cause entity-expansion denial of service and can permit local file access or SSRF on PHP before 8.0 or when LIBXML_NOENT is enabled. This issue is fixed in versions 3.10.8 and 5.10.0.14d
CVE-2026-1080867.5 ALT
36.1%
——11** UNSUPPORTED WHEN ASSIGNED ** Improper restriction of recursive entity references in DTDs ('XML entity expansion') vulnerability in Apache Cocoon. This issue affects Apache Cocoon: all versions. XEE in the fp: form processor could lead to SSRF, including exposing files from the server to an untrusted external system As this project is retired, we do not plan to release a version that fixes this issue. Users are recommended to find an alternative or restrict access to the instance to trusted users. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.8d