CVE-2026-79633
vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Missing authorization checks allowed authenticated us
CVSS
8.1
Alta
EPSS
0.3%
p22
KEV
—
Exploit Today
6
0-100
Publicado: 19 de out. de 2026 · Última mod.: 3 de nov. de 2026 · CWE-202
0.2%EPSS · 30 dias0.3%
2026-10-202026-11-06
vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Missing authorization checks allowed authenticated users to perform actions on non-public content they were not permitted to access. Users are recommended to upgrade to version 2.0.3, which fixes the issue.
CVECVSSEPSSKEVRExploitTítuloMod.
CVE-2026-1185443.7 BAI3.6%
——1Exposure of Sensitive Information Through Data Queries vulnerability in Drupal Commerce Core allows Forceful Browsing. This issue affects Commerce Core versions: from 0.0.0 to 2.41.0, from 3.0.0 to 3.3.13.1dCVE-2026-1101834.3 MÉD5.4%
——2PostgreSQL Anonymizer contains a vulnerability related to static masking and statistics persistence. Statistics pertaining to the original data remain visible in pg_stats until an ANALYZE operation is performed on the table, either manually or by autovacuum. This issue is fixed in PostgreSQL Anonymizer 3.3.0 and later versions.2dCVE-2026-1056153.5 BAI3.7%
——1PostgreSQL's optimized statistics on a table are visible as long as you have SELECT privilege on said table. A masked role can therefore read a limited subset of the data through the statistics view's histograms and mcvs. The vulnerability is resolved in PostgreSQL Anonymizer 3.3.0 and later versions.2dCVE-2026-100420—4.7%
——1A sensitive information disclosure vulnerability in the cloud-client daemon of Deco BE63 allows authenticated attackers to retrieve the plaintext TP-Link ID account password.
Successful exploitation may allow attackers to compromise the associated cloud account and perform unauthorized actions on behalf of the affected user.8dCVE-2026-796204.3 MÉD13.8%
——4Exposure of sensitive information through data queries vulnerability in Apache Answer.
This issue affects Apache Answer: through 2.0.2.
An improper authorization check in the similar-question search allowed authenticated users to view metadata of non-public questions.
Users are recommended to upgrade to version 2.0.3, which fixes the issue.4dCVE-2026-796135.3 MÉD19.0%
——6vulnerability in Apache Answer.
This issue affects Apache Answer: through 2.0.2.
Unauthenticated attackers could access comments associated with non-public content through public user profiles.
Users are recommended to upgrade to version 2.0.3, which fixes the issue.4d