Vulnerabilidades exploráveis hoje
4,383na visualização atual
Score único que combina CVSS, presença no KEV e EPSS. Cada CVE com sua própria ficha — timeline da publicação até a exploração ativa.
No catálogo KEV1,768
Novos KEV · 24H0
Exploit Today ≥ 701,700
Distribuição · última janela
- Crítica5,642
- Alta21,930
- Média21,129
- Baixa2,126
Filtros
Janela
Severidade
Filtros
CVECVSSEPSSKEVRExploitTítuloMod.
CVE-2005-0356—99.7%
——30——CVE-2019-8942—99.7%
——30——CVE-2020-2230—99.7%
——30——CVE-2014-4511—99.7%
——30——CVE-2015-8605—99.7%
——30——CVE-2024-0769—99.7%
KEV—80 D-Link DIR-859 Router Path Traversal Vulnerability—CVE-2019-7194—99.7%
KEVR80QNAP Photo Station Path Traversal Vulnerability—CVE-2025-33073—99.7%
KEV—80Microsoft Windows SMB Client Improper Access Control Vulnerability—CVE-2021-41291—99.7%
——30——CVE-2015-1187—99.7%
KEV—80D-Link and TRENDnet Multiple Devices Remote Code Execution Vulnerability—CVE-2014-1776—99.7%
KEV—80Microsoft Internet Explorer Memory Corruption Vulnerability—CVE-2026-1114979.8 CRÍ99.7%
KEV—80Google Brotli Unchecked Return Value Vulnerability2dCVE-2025-498449.9 CRÍ99.7%
——30Redis is an open source, in-memory database that persists on disk. Versions 8.2.1 and below allow an authenticated user to use a specially crafted Lua script to manipulate the garbage collector, trigger a use-after-free and potentially lead to remote code execution. The problem exists in all versions of Redis with Lua scripting. This issue is fixed in version 8.2.2. To workaround this issue without patching the redis-server executable is to prevent users from executing Lua scripts. This can be done using ACL to restrict EVAL and EVALSHA commands.18dCVE-2022-12927.3 ALT99.7%
——30The c_rehash script does not properly sanitise shell metacharacters to prevent command injection. This script is distributed by some operating systems in a manner where it is automatically executed. On such operating systems, an attacker could execute arbitrary commands with the privileges of the script. Use of the c_rehash script is considered obsolete and should be replaced by the OpenSSL rehash command line tool. Fixed in OpenSSL 3.0.3 (Affected 3.0.0,3.0.1,3.0.2). Fixed in OpenSSL 1.1.1o (Affected 1.1.1-1.1.1n). Fixed in OpenSSL 1.0.2ze (Affected 1.0.2-1.0.2zd).3dCVE-2024-9464—99.7%
——30——CVE-2017-5817—99.7%
——30——CVE-2025-584349.8 CRÍ99.7%
——30Flowise is a drag & drop user interface to build a customized large language model flow. In version 3.0.5 and earlier, the `forgot-password` endpoint in Flowise returns sensitive information including a valid password reset `tempToken` without authentication or verification. This enables any attacker to generate a reset token for arbitrary users and directly reset their password, leading to a complete account takeover (ATO). This vulnerability applies to both the cloud service (`cloud.flowiseai.com`) and self-hosted/local Flowise deployments that expose the same API. Commit 9e178d68873eb876073846433a596590d3d9c863 in version 3.0.6 secures password reset endpoints. Several recommended remediation steps are available. Do not return reset tokens or sensitive account details in API responses. Tokens must only be delivered securely via the registered email channel. Ensure `forgot-password` responds with a generic success message regardless of input, to avoid user enumeration. Require strong validation of the `tempToken` (e.g., single-use, short expiry, tied to request origin, validated against email delivery). Apply the same fixes to both cloud and self-hosted/local deployments. Log and monitor password reset requests for suspicious activity. Consider multi-factor verification for sensitive accounts.37dCVE-2021-237588.1 ALT99.7%
KEV—80Ajax.NET Professional Deserialization of Untrusted Data Vulnerability72dCVE-2016-10134—99.7%
——30——CVE-2010-1297—99.7%
KEV—80Adobe Flash Player Memory Corruption Vulnerability—CVE-2009-2765—99.7%
——30——CVE-2019-13372—99.7%
——30——CVE-2020-8163—99.7%
——30——CVE-2017-9828—99.7%
——30——CVE-2013-3861—99.7%
——30——CVE-2018-16042—99.7%
——30——CVE-2011-0276—99.7%
——30——CVE-2022-36980—99.7%
——30——CVE-2020-262596.8 MÉD99.7%
——30XStream is a Java library to serialize objects to XML and back again. In XStream before version 1.4.15, is vulnerable to an Arbitrary File Deletion on the local host when unmarshalling. The vulnerability may allow a remote attacker to delete arbitrary know files on the host as log as the executing process has sufficient rights only by manipulating the processed input stream. If you rely on XStream's default blacklist of the Security Framework, you will have to use at least version 1.4.15. The reported vulnerability does not exist running Java 15 or higher. No user is affected, who followed the recommendation to setup XStream's Security Framework with a whitelist! Anyone relying on XStream's default blacklist can immediately switch to a whilelist for the allowed types to avoid the vulnerability. Users of XStream 1.4.14 or below who still want to use XStream default blacklist can use a workaround described in more detailed in the referenced advisories.30dCVE-2023-21931—99.7%
——30——CVE-2016-0742—99.7%
——30——CVE-2021-28164—99.7%
——30——CVE-2020-17505—99.7%
——30——CVE-2024-44000—99.7%
——30——CVE-2017-2741—99.7%
——30——CVE-2020-27955—99.7%
——30——CVE-2018-9995—99.7%
——30——CVE-2021-26120—99.7%
——30——CVE-2023-44412—99.7%
——30——CVE-2021-44224—99.7%
——30——