PULSE
FEED
ransomn0n reclama a Delta Dental of Missouri · US · Healthcareransomn0n reclama a The Container Store · US · Retail & E-Commerceransomlockbit5 reclama a centratamagroup.com · BR · Otherransommedusalocker reclama a Msn · US · Technologyransommedusalocker reclama a baiapai · Technologyransommedusalocker reclama a Vinitgloves · IN · Manufacturingransommedusalocker reclama a Jatlransommedusalocker reclama a Geeteesransommedusalocker reclama a Ruixiang Jidian · Manufacturingransommedusalocker reclama a Kde · Technologyransommedusalocker reclama a Jobmongers · GB · Professional Servicesransommedusalocker reclama a baeaqabransommedusalocker reclama a Ulaval · CA · Educationransommedusalocker reclama a On · CH · Retail & E-Commerceransomn0n reclama a Delta Dental of Missouri · US · Healthcareransomn0n reclama a The Container Store · US · Retail & E-Commerceransomlockbit5 reclama a centratamagroup.com · BR · Otherransommedusalocker reclama a Msn · US · Technologyransommedusalocker reclama a baiapai · Technologyransommedusalocker reclama a Vinitgloves · IN · Manufacturingransommedusalocker reclama a Jatlransommedusalocker reclama a Geeteesransommedusalocker reclama a Ruixiang Jidian · Manufacturingransommedusalocker reclama a Kde · Technologyransommedusalocker reclama a Jobmongers · GB · Professional Servicesransommedusalocker reclama a baeaqabransommedusalocker reclama a Ulaval · CA · Educationransommedusalocker reclama a On · CH · Retail & E-Commerce
← Todos los CVEs
CVE Watch9 oct 2026

CVE-2012-3544

Apache Tomcat 6.x before 6.0.37 and 7.x before 7.0.30 does not properly handle chunk extensions in chunked transfer coding, which allows rem

CVSS

5.0

Sin CVSS

EPSS

11.0%

p96

KEV

—

Exploit Today

29

0-100

Publicado: 1 jun 2013 · Última mod.: 9 oct 2026 · CWE-20

EPSS · 30d
11.0%EPSS · 30 días11.0%
2026-10-072026-11-03
Descripción técnica

Apache Tomcat 6.x before 6.0.37 and 7.x before 7.0.30 does not properly handle chunk extensions in chunked transfer coding, which allows remote attackers to cause a denial of service by streaming data.

Referencias oficiales
CVEs relacionados
CVECVSSEPSSKEVRExplotTítuloVis.
CVE-2026-626627.7 ALT
—
———Pocket ID is an OIDC provider that allows users to authenticate with their passkeys to services. From 1.11.0 until 2.10.0, createTokenFromClientCredentials in backend/internal/service/oidc_service.go accepts the client-controlled resource parameter and embeds it directly in the access token aud claim without validating that the audience is registered or that the requesting client may access it. Any authenticated OIDC client can therefore obtain a Pocket ID-signed token naming another client or an arbitrary audience. The /api/oidc/introspect endpoint cannot distinguish the unauthorized token because it treats a token as active when the introspecting client's identifier matches the attacker-selected audience. In deployments where resource servers trust Pocket ID access tokens for service-to-service authorization, this bypasses audience-based access controls and can permit unauthorized data access or actions; deployments that do not use these tokens for resource-server authorization have no immediate exploitable impact. This issue is fixed in version 2.10.0.11h
CVE-2026-1220156.3 MED
—
———A vulnerability was found in NPC-Worldwide npcpy up to 2.1.27. This vulnerability affects the function get_mlx_response of the file npcpy/gen/response.py of the component MLX Provider. The manipulation of the argument model results in improper input validation. The attack can be launched remotely. The exploit has been made public and could be used.12h
CVE-2026-1217513.1 BAJ
—
———Node Version Manager (nvm) is a POSIX-compliant shell function for managing multiple node.js versions. In versions 0.39.6 through 0.40.8, `nvm ls-remote` (and other commands that refresh remote LTS aliases) store the version column of the mirror's `index.tab` in `$NVM_DIR/alias/lts/` without validating it, and `nvm_normalize_lts` later evaluates any suffix of an `lts/-N` value inside shell arithmetic `$((N+1))`. Under bash and zsh, arithmetic evaluation expands command substitutions in array subscripts, so a stored value such as `lts/-10*path[$(cmd)1]` runs `cmd` as the user when the alias is later resolved by purely local commands (`nvm ls`, `nvm alias`, `nvm use --lts`, `nvm which lts/`), and in every new shell when the `default` alias is `lts/*`. Exploitation requires the victim to use a hostile mirror -- via a compromised mirror or CDN, a network man-in-the-middle of an `http://` mirror, or a maliciously configured `NVM_NODEJS_ORG_MIRROR` -- and to run an affected command. The same sink is also reachable from a project `.nvmrc`, which is treated as hardening. dash is not affected. Version 0.41.0 only passes an all-digit `lts/-N` offset to arithmetic and drops `index.tab` rows whose version is not a valid version string.12h
CVE-2026-117248.5 ALT
—
———IBM MQ 9.2.0.0 through 9.2.0.44 LTS, 9.3.0.0 through 9.3.0.42 LTS, 9.4.0.0 through 9.4.0.26 LTS, 9.4.0.0 through 9.4.5.1 CD, and 10.0.0.0 through 10.0.0.5 LTS and CD could allow an authenticated attacker to execute arbitrary code on a Managed File Transfer agent host due to improper validation of metadata used during script execution.13h
CVE-2026-108946—
—
——0Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB. The ActiveMQ broker resolves connection, session and consumer state from ids that are user provided and in some scenarios does not validate that they ids are bound to that user. This allows an authenticated client to spoof another user's ids. This allows: *  an authenticated client consumes from another connection's temporary queue/topic by putting the victim's connection id in its own ConsumerId, bypassing the broker-side ownership check.  * a duplicate ConsumerId registration is only logged, after which the attacker's RemoveInfo or disconnect tears down the victim's live subscription * a forged MessageAck for the victim's ConsumerId permanently deletes an in-flight, unacknowledged message. This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3, or 5.19.12, which fixes the issue.20h
CVE-2026-108500—
—
——0Input validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to create or address a destination with a crafted name containing LDAP DN special characters (such as comma, plus, equals, backslash) can manipulate the LDAP search base used for ACL lookups. This issue affects Apache ActiveMQ: from 6.3.0 before 6.3.3, from 5.19.0 before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.20h